Live streaming service live.gwdg.de not available

Minor incident General
2025-07-16 10:20 CEST · 1 day, 5 hours, 17 minutes

Updates

Resolved

The service is available again.

July 17, 2025 · 15:37 CEST
Issue

The live streaming service (live.gwdg.de) is currently unavailable due to complications during maintenance work. We are working on restoring availability.

July 16, 2025 · 10:20 CEST

← Back