WooClap via Academic Cloud Login

Minor incident General Services Authentication Services Academic Cloud Login
2025-09-04 17:56 CEST · 1 week, 3 days, 15 hours, 8 minutes

Updates

Resolved

The service is available again without restrictions.

We apologize for any inconvenience caused.

September 15, 2025 · 09:04 CEST
Issue

Access to Wooclap via the Academic Cloud is currently disrupted. Our team is already working on fixing the problem. We will inform you as soon as the service is fully available again.

September 4, 2025 · 17:56 CEST

← Back