SharePoint login with UMG accounts not possible

Minor incident Email & Collaboration SharePoint https://sharepoint.mpg.de/ https://it-goettingen.de/ https://intern.uni-goettingen.de/ https://mydocs.uni-goettingen.de/ https://share.mpibpc.mpg.de/ https://sharepoint.gwdg.de/ https://sharepoint.uni-goettingen.de/ https://sp.umg.eu/ https://mysite.gwdg.de
2023-06-02 13:57 CEST · 56 minutes

Updates

Resolved

Due to unexpected errors in the resolving of DNS names between UMG and GWDG there was a malfunction of the trust between the SharePoint and UMG domains. As a result a login with UMG accounts to the SharePoint environment was no longer possible.

We are very sorry for any inconveniences.

June 2, 2023 · 14:53 CEST
Issue

There are currently issues with logging into SharePoint for UMG accounts.

The problem will be resolved as quickly as possible.

June 2, 2023 · 13:57 CEST

← Back