doku.it-goettingen.de is currently not available

Minor incident General
2023-11-21 11:29 CET · 1 week, 6 days, 22 hours, 4 minutes

Updates

Update

Service works again

November 21, 2023 · 12:02 CET
Issue

It is currently not possible to access https://doku.it-goettingen.de.

We are working hard to solve the problem.

November 21, 2023 · 11:29 CET
Resolved

The service is working again

November 21, 2023 · 00:03 CET

← Back