Rocket.Chat: Video Call feature unfortunately remains unserviceable

Information Email & Collaboration Chat
2023-11-30 17:50 CEST · 2 months, 1 week, 3 days, 14 hours, 31 minutes

Updates

Resolved

The problem was solved by the maintenance work.

February 8, 2024 · 18:05 CEST
Issue

For a while now the video call feature in Rocket.Chat has been disabled after reports of
it being broken. Users miss the feature, but unfortunately an attempt to enable it again
today was not successful.
The problem will be investigated but a short-term solution is unlikely and users are
advised to plan without it.
The problem only affects the integration of BBB in Rocket.Chat, not the BBB service
itself. Users are advised to continue to use BBB directly and to post information about
the BBB session in Rocket.Chat as message, if necessary.

November 30, 2023 · 17:50 CEST

← Back