Poster printer malfunction in the LRC/MED
Information
General
2024-01-26 15:57 CET
· 3 weeks, 6 days, 17 hours, 58 minutes
Updates
Resolved
February 23, 2024 · 09:54 CET
The poster printer in the LRC/MED (queues: mcipls79, mcixls79) is available again.
Issue
January 26, 2024 · 16:47 CET
Due to a technical fault, the poster printer in the LRC/MED (queues: mcipls79, mcixls79) is currently not available. Please use the locations LRC/SUB, Departmental Library of Physics and GWDG.
← Back