Jupyter Cloud: Problems with access to notebook server for some users

Information Application Services Jupyter
2024-01-30 12:53 CEST · 5 hours, 6 minutes

Updates

Resolved

The problem with Jupyter-Cloud was resolved around 1:45 pm.
During the resolution access to and execution of users’ notebook server was unfortunately
briefly interrupted for 3/4th of the currently active users.
As a precaution the service will receive more resources over the coming days.

January 30, 2024 · 17:57 CEST
Issue

Jupyter Cloud: Problems with access to notebook server for some users

For reasons that have not yet been clarified, some users are currently experiencing problems with
access to their started notebook. After a noticeably long loading time, a
“Proxy Error” appears. The problem is being investigated. Possibly in the course of the afternoon
the JupyterHub will be restarted once. Unfortunately, this then means a short-term
interruption of access for all users.
<<<<<<<<<
Jupyter-Cloud: problems accessing the Jupyter notebook server for some users

Currently there are problems for some users with accessing their started notebook servers.
After an unusual long loading time a “Proxy Error” is displayed.
The problem is under investigation. It may be necessary to restart the JupyterHub during
the afternoon which will unfortunately cause an interruption for all users’ access to the
notebook.

January 30, 2024 · 12:53 CEST

← Back