Restrictions when displaying support tickets in GOTRS (ticket system)

Information Support
2024-02-02 09:40 CET · 3 weeks, 4 days, 1 hour, 40 minutes

Updates

Resolved

The problems have been fixed and new support requests can be viewed again.

February 27, 2024 · 11:20 CET
Issue

Due to yesterday’s update of our ticket system GOTRS, support.gwdg.de and support.uni-goettingen.de are currently unavailable. We are working on fixing the problem. Sending and processing tickets is unaffected by this.

February 2, 2024 · 09:40 CET

← Back