Veeam Cloud Connect repository repeatedly temporarily disrupted

Minor incident Storage Services Backup
2024-01-08 22:00 CEST · 3 months, 1 week, 4 days, 10 hours, 55 minutes

Updates

Resolved

The problem has been fixed.

April 19, 2024 · 09:54 CEST
Investigating

From Friday 09:19 and 09:31 respectively, the Veeam Backup Transport Service gradually stopped on both replacement servers. The manufacturer support case has been updated with the new information.
The two repo servers are currently accessible again, but it can be assumed
that this is only temporary.

February 26, 2024 · 13:57 CEST
Update

The servers introduced as replacements are in operation. So far, server
operation is stable and they are performing as expected. If you continue to
have problems, please contact veeam@gwdg.de directly.

Unfortunately, neither we nor the manufacturers have been able to determine
the cause of the issues, are still looking for the root cause.

February 15, 2024 · 17:36 CEST
Issue

The repository server of the Veeam Cloud Connect service of the GWDG has been repeatedly disrupted. We are working with all manufacturers involved to determine the cause.

We are also preparing an already planned migration to new storage servers, which will eliminate some of the possible causes. We expect to be able to make these available by the end of this week. We will contact the email addresses on file as soon as the new servers are up and running.

We apologise for the disruption.

February 7, 2024 · 16:40 CEST

← Back