Server-search in Outlook defective

Information Email & Collaboration Email Service
2024-03-15 09:00 CEST · 1 month, 2 weeks, 22 hours

Updates

Resolved

After installing the hotfixes provided by Microsoft, the server search in Outlook works again.

April 29, 2024 · 07:50 CEST
Issue

Since the installation of the Exchange March SU the server-search in Outlook is defective.
The problem is known to Microsoft and they are working on a solution.

The server-search can be temporarily disabled with the following registry-key:
[HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\16.0\Outlook\Search]
“DisableServerAssistedSearch”=dword:00000001

March 19, 2024 · 11:06 CEST

← Back