Synchronization of passwords in the Active Directory disrupted

Minor incident General Services Directory Services Active Directory
2024-03-20 08:00 CEST · 1 day, 23 hours, 36 minutes

Updates

Resolved

The problem has been fixed.

March 22, 2024 · 07:10 CEST
Update

The error has been fixed and failed passwords have been synchronized.

March 21, 2024 · 14:47 CEST
Issue

Since yesterday (20.03.2024) from 8 a.m., passwords can no longer be synchronized to the Active Directory. This can lead to problems when logging into the e-mail inbox, computer logon and other services after a password change.

March 21, 2024 · 14:09 CEST

← Back