Outage of left poster printer in the data center

Minor incident General
2024-03-26 10:00 CEST · 3 weeks, 2 days, 21 hours, 21 minutes

Updates

Resolved

The printer is available again.

April 19, 2024 · 08:21 CEST
Issue

Due to a print head malfunction, the left poster printer in the compute center at Burckhardtweg 4 has failed.
As a result, it is currently not possible to print via the following queues:
zcipls62, zcixls62 and zcip4s62

The right poster printer in the compute center is still fully functional.
Please use the following queues:
poster, zcipls61, zcixls61 and zcip4s61

March 26, 2024 · 12:01 CEST

← Back