Malfunction: UNIX Fileservers of GWDG

Minor incident Storage Services Fileservice
2024-03-28 21:50 CEST · 3 weeks, 9 hours, 30 minutes

Updates

Resolved

The problems have been fixed

April 19, 2024 · 08:20 CEST
Issue

Unfortunately, the GWDG’s UNIX home directories are currently unavailable due to a malfunction. We will endeavor to rectify the fault as quickly as possible and will inform you as soon as we have any news.

March 28, 2024 · 21:50 CEST

← Back