Disruption from support.gwdg.de
Minor incident
Support
2024-04-11 14:36 CEST
· 10 months, 1 week, 5 days, 20 hours, 20 minutes
Updates
Resolved
February 18, 2025 · 09:54 CET
Due to an upcoming version upgrade in the trouble ticket system, it is unfortunately no longer possible to make the feature available in the current version.
Issue
April 11, 2024 · 14:36 CEST
There is currently a fault with the support.gwdg.de interface. After logging in, no tickets are displayed, even if they have been created. This only affects the view on support.gwdg.de, created tickets are still processed, even if they cannot be found there.
← Back