Malfunction in the MFA infrastructure

Minor incident General Services Authentication Services Academic Cloud Login MPG Login ADFS Login
2024-04-11 15:42 CEST · 1 week, 19 hours, 5 minutes

Updates

Resolved

After an intensive search, the cause of the error could be traced back to a malfunction of the software used in a specific configuration. This has now been removed. The exact cause of the error is now being analyzed together with the manufacturer.

April 19, 2024 · 10:02 CEST
Issue

SMS TANs and notifications have been sent via the PrivacyIDEA app. If you have not triggered these yourself, please delete the SMS and ignore the PrivacyIDEA notifications. We are working hard to solve the problem.

April 11, 2024 · 15:42 CEST

← Back