Disruption of the whiteboard service

Minor incident Email & Collaboration Whiteboard
2024-04-19 09:18 CEST · 6 hours, 32 minutes

Updates

Resolved

The service is available again. However, further work is required to ensure stable service operation.

April 19, 2024 · 15:49 CEST
Issue

There is currently a problem with the whiteboard service when logging in. We are working at full speed to rectify the error.

April 19, 2024 · 09:18 CEST

← Back