Failure of the listserver

Minor incident Email & Collaboration Email Service
2024-04-19 07:00 CEST · 5 days, 6 hours, 20 minutes

Updates

Resolved

Due to a faulty Python package that was installed by an update on April 19, there were problems with sending via some mailing lists. The error has now been localized and fixed.

April 24, 2024 · 13:19 CEST
Issue

Due to an update of the Linux system of the list server last Friday (19.04.2024), a previously unexplained problem has now occurred when sending mails to large mailing lists in particular.
Most of our approx. 3500 lists are working without any problems, but for a few of them the mails sent are not being distributed.

April 22, 2024 · 16:57 CEST

← Back