SSO and IDM delays

Information General Services Authentication Services Academic Cloud Login
2024-04-23 10:49 CEST · 22 hours, 52 minutes

Updates

Resolved

The problem has been fixed. The servers have been synchronized again since the night of 23.04. at 7 pm.

April 24, 2024 · 09:40 CEST
Issue

The problem has been fixed. The servers have been synchronized again since the night of 23.04. at 7 pm.

April 23, 2024 · 10:49 CEST

← Back