VLAN-Self-service defective

Minor incident Network services VLAN Self-Service
2024-04-22 12:00 CEST · 23 hours, 49 minutes

Updates

Resolved

The VLAN Self-Service is available again.

The cause of the outage was a poorly documented change in behavior following a security update of a software being used. The network portal has now been adapted accordingly.

April 23, 2024 · 11:46 CEST
Issue

Unfortunately, the VLAN self-service for IT network managers is currently not available.
We are working on a timely solution.

April 23, 2024 · 11:28 CEST

← Back