Gitlab: Malfunction of the function for incoming emails

Minor incident Email & Collaboration Gitlab
2024-05-14 13:32 CEST · 2 days, 23 hours, 58 minutes

Updates

Resolved

The fault has been rectified.

May 17, 2024 · 13:30 CEST
Issue

The “Incoming emails” function, which allows you to respond to notifications from Gitlab by email, is currently disrupted. This also affects the Service Desk functionality. We are working on a solution to the problem.

May 14, 2024 · 13:32 CEST

← Back