Malfunction baramundi

Minor incident General Services Client-Management
2024-07-10 10:00 CEST · 5 hours, 28 minutes

Updates

Resolved

The problem has been resolved and the service is available again.

July 10, 2024 · 15:27 CEST
Issue

The baramundi service is currently down, which means that it is unfortunately not possible to log in to the baramundi Management Center.

A solution is being worked on.

July 10, 2024 · 11:18 CEST

← Back