Delays in the use of MFA (multi-factor authentication)
Minor incident
General Services
Authentication Services
Academic Cloud Login
2024-08-02 12:09 CEST
· 1 week, 3 days, 1 hour, 20 minutes
Updates
Resolved
August 12, 2024 · 13:27 CEST
The fault has been rectified, but if you are still experiencing problems, please contact support at support@gwdg.de
Issue
August 2, 2024 · 12:09 CEST
Due to yesterday’s maintenance work on the single sign-on infrastructure of the Academic Cloud, there may currently be delays if you have registered the privacyIDEA Authenticator App as a PUSH token in multi-factor authentication or with SMS tokens. We are working hard to fix the problem.
← Back