Network disruptions due to DDoS-attacks

Minor incident Network services DNS DHCP VPN eduroam VLAN Self-Service
2024-08-15 11:30 CEST · 1 day, 9 hours, 21 minutes

Updates

Resolved

There were no other abnormalities.

August 16, 2024 · 20:51 CEST
Issue

Due to a continuing DDoS attack on systems in the Göttingen science network, there were short disruptions to the network connection at around 11:30, 2:00 p.m. and 2:15 p.m. today. In all cases, the attacks were successfully filtered out by our upstream provider after a short time, so that almost uninterrupted operation was and is possible.

A distributed denial-of-service attack (DDoS) involves thousands or more hacked computers worldwide being used to overwhelm the targets of the attack simultaneously with meaningless network packets. In this case, with a bandwidth of almost 100 Gbit/s.

August 15, 2024 · 15:44 CEST

← Back