Ticket retrieval from support@gwdg.de disrupted

Minor incident Support
2024-09-27 11:51 CEST · 2 days, 23 hours, 23 minutes

Updates

Resolved

The error has been fixed and the ticket retrieval works again.

September 30, 2024 · 11:14 CEST
Issue

Tickets from support@gwdg.de-Mailbox are currently no longer being retrieved into OTRS. The responsible colleagues have been informed and are already working on a solution. There may be delays in the processing of tickets.

September 27, 2024 · 11:51 CEST

← Back