Malfunction: OnlyOffice not available in the OwnCloud
Minor incident
Storage Services
ownCloud
2024-10-29 09:18 CET
· 44 minutes
Updates
Resolved
October 29, 2024 · 10:02 CET
The problems have been fixed and the service is fully available again.
Issue
October 29, 2024 · 09:18 CET
We would like to inform you that there is currently a malfunction in the OwnCloud. As a result, the files are not opened in the browser for editing, but are downloaded directly. Our team is working hard to fix the problem.
Unfortunately, it is not yet possible to predict when the service will be fully available again. However, we will keep you up to date and inform you as soon as the service is available again as usual.
← Back
Status