Information: Disruption Academic Cloud registration for Osnabrück University of Applied Sciences

Information General Services Authentication Services Academic Cloud Login
2024-11-12 09:33 CET · 23 hours, 29 minutes

Updates

Resolved

The login works again.

November 13, 2024 · 09:03 CET
Issue

There are currently problems logging into the Academic Cloud for Osnabrück University of Applied Sciences.
The cause of the problem lies in the university’s SSO login. We have already contacted the IT department, which is investigating the problem. Please be patient and contact your local IT department if you have any further questions.

November 12, 2024 · 09:33 CET

← Back