Fault: Service

Major incident Server services SSH/RDP-Server gwd-wints1.top.gwdg.de gwd-wints2.top.gwdg.de gwd-wints5.top.gwdg.de
2024-11-26 12:13 CET · 1 week, 5 days, 23 hours, 37 minutes

Updates

Update

The recommissioning of the terminal servers is in preparation. The sequence will be

  • Wints8 (vcenter.rds.gwdg.de)
  • Wints5
  • Wints1
    We will inform you here as soon as the terminal services are available again and ask for a little patience.
December 6, 2024 · 15:14 CET
Investigating

GWD-WinTS5 and the VCenter remote desktop server vcenter.rds.gwdg.de are also affected by the problem.

November 26, 2024 · 15:56 CET
Issue

We would like to inform you that there is currently a fault with the above service. This may lead to disruptions in use. Our team is working hard to resolve the problem.

Unfortunately, it is not yet possible to predict when the service will be fully available again. However, we will keep you up to date and inform you as soon as the service is available again as usual.

November 26, 2024 · 12:13 CET

← Back