Temporary disruption when logging in via SSO (SingleSingeOn)
Minor incident
General
2025-01-09 14:32 CET
· 2 hours, 17 minutes
Updates
Resolved
January 9, 2025 · 16:49 CET
The problems with SingleSignOn logins have now been resolved and the service is now available again without restrictions.
Investigating
January 9, 2025 · 15:04 CET
The disruptions and delays should no longer occur for the time being. However, we will continue to monitor the situation.
Issue
January 9, 2025 · 14:32 CET
Due to a malfunction, there are delays or error messages when logging in via SSO (SingleSingeOn). The fault is known and will be rectified as quickly as possible. If there is a delay in logging in, it is usually sufficient to wait a short time or, in the case of an error message, to restart the login process.
← Back