Shibboleth Identity Provider Web-Service unavailable

Major incident General Services Authentication Services MPG Login
2025-01-19 23:34 CET · 1 week, 14 hours, 32 minutes

Updates

Resolved

The problem has been fixed.

January 27, 2025 · 14:05 CET
Issue

The Shibboleth Identity Provider Web-Servic for GWDG, MPG (MetaDir) and Uni-Göttingen (a.o. accessible via the DFN AAI) is currently unavailable due to a dysfunction. We endeavor to rectify the fault as soon as possible.

January 19, 2025 · 23:34 CET

← Back