Maintenance ShareLaTeX/Overleaf: version Update on Feb 6th, 5 pm from 2025-02-06 17:00 CET to 2025-02-06 18:00 CET

Maintenance Email & Collaboration ShareLaTeX/Overleaf
2025-02-06 17:00 CET · 1 hour

Updates

Resolved

This maintenance has been concluded as planned.

February 6, 2025 · 18:00 CET
Started

This maintenance is now starting as planned.

February 6, 2025 · 17:00 CET
Monitoring

Maintenance ShareLaTeX/Overleaf: version Update on Feb 6th, 5 pm

The planned update of ShareLaTeX/Overleaf receives on Feb 6th has been canceled for
personnel reasons.

February 6, 2025 · 12:46 CET
Scheduled

The service ShareLaTeX/Overleaf receives a version update on Feb 6th, 5 pm. Due to the size of the update the service may be unavailable for up to one hour during the process.

January 29, 2025 · 14:46 CET

← Back