Fault: Service

Minor incident General
2025-02-06 20:12 CET · 3 days, 18 hours, 5 minutes

Updates

Resolved

The problem has been fixed and the service is available again.

February 10, 2025 · 14:15 CET
Issue

We would like to inform you that there is currently a fault with the above service. This may lead to disruptions in use. Our team is working hard to resolve the problem.

Unfortunately, it is not yet possible to predict when the service will be fully available again. However, we will keep you up to date and inform you as soon as the service is available again as usual.

February 6, 2025 · 20:12 CET

← Back