Possible access problems to services due to certificate errors

Minor incident General Services Authentication Services Academic Cloud Login MPG Login ADFS Login
2025-02-08 14:42 CET · 1 week, 1 day, 23 hours, 29 minutes

Updates

Resolved

The problem has been fixed.

February 17, 2025 · 14:11 CET
Issue

For reasons that have not yet been clarified, there may be problems accessing some GWDG services. According to the current state of knowledge, this is due to certificate errors (internal verification of the validity of the certificates), which affect many institutions in Germany. Access with the Firefox browser, especially in combination with eduvpn, seems to be particularly affected. We will continue to investigate the cause and try to provide an update as soon as possible. In the event of acute problems, please try accessing the site with a different browser. If this does not help, please contact support@gwdg.de.

February 8, 2025 · 14:42 CET

← Back