Shibboleth Identity Provider Web-Service unavailable

Minor incident General
2025-03-13 01:19 CET · 12 hours, 14 minutes

Updates

Resolved

The service is available again without restrictions.

We apologize for any inconvenience caused.

March 13, 2025 · 13:34 CET
Issue

The Shibboleth Identity Provider Web-Servic for GWDG, MPG (MetaDir) and Uni-Göttingen (a.o. accessible via the DFN AAI) is currently unavailable due to a dysfunction. We endeavor to rectify the fault as soon as possible.

March 13, 2025 · 01:19 CET

← Back