Fault: VPN Service (vpn.gwdg.de)
Minor incident
Network services
VPN
2025-03-30 20:53 CEST
· 17 hours, 3 minutes
Updates
Resolved
March 31, 2025 · 13:56 CEST
The service is available again without restrictions.
We apologize for any inconvenience caused.
Issue
March 30, 2025 · 20:53 CEST
We would like to inform you that there is currently a fault with the above service. This may lead to disruptions in use. Our team is working hard to resolve the problem.
Unfortunately, it is not yet possible to predict when the service will be fully available again. However, we will keep you up to date and inform you as soon as the service is available again as usual.
← Back