Malfunction: Remote support with AnyDesk
Minor incident
General
2025-04-23 10:45
· 18 hours, 18 minutes
Updates
Times are shown in Africa/Abidjan timezone
Resolved
April 23, 2025 · 13:30
The service is available again without restrictions.
We apologize for any inconvenience caused.
Issue
April 23, 2025 · 10:45
We would like to inform you that there is currently a fault with the above service. This may lead to disruptions in use. Our team is working hard to resolve the problem.
Unfortunately, it is not yet possible to predict when the service will be fully available again. However, we will keep you up to date and inform you as soon as the service is available again as usual.
← Back