Limitation of OneDrive storage to 5GB

Minor incident Support
2025-04-30 08:00 CEST · 2 weeks, 2 days, 10 hours, 32 minutes

Updates

Investigating

The write protection to store data in Microsoft OneDrive for students at the University of Göttingen has now been deactivated. However, the permanent limitation of the OneDrive quota by Microsoft does not allow a larger personal OneDrive storage space than 5GB.

For this reason, all students are recommended to use the GWDG’s ownCloud storage service for storing study data.

May 6, 2025 · 16:03 CEST
Issue

With the expiry of the last Microsoft Campus Agreement, Microsoft has significantly limited the storage quota for all students at the University of Göttingen. This means that from now on all students will only have access to 5GB of OneDrive storage instead of 1TB.

Students are currently receiving various error messages from OneDrive and can no longer store new data in their OneDrive storage. Together with the University of Göttingen and Microsoft, we are currently working on a solution to deactivate write protection.

Until the situation has been clarified, it is strongly recommended to store documents locally on your own device or in the GWDG’s personal ownCloud storage to avoid data loss. A storage quota of 50GB is available for all students via the GWDG’s ownCloud service: https://gwdg.de/en/services/storage-services/gwdg-owncloud/

April 30, 2025 · 16:09 CEST

← Back