Fault: Service

Minor incident General
2025-05-09 07:37 CEST · 16 hours, 51 minutes

Updates

Investigating

The service is available again without restrictions.

We apologize for any inconvenience caused.

May 10, 2025 · 00:28 CEST
Issue

In the night of 9 May 2025, there was a malfunction in the SSO infrastructure at around midnight. This was caused by an unexpectedly large increase in memory requirements, triggered by a software error in the SSO infrastructure. The overload led to temporary login failures.

We are currently preparing measures to prevent a recurrence of this disruption. Another short outage is planned for this evening at 8pm in order to restore full high availability.

May 9, 2025 · 07:41 CEST
Issue

We would like to inform you that there is currently a fault with our SSO infrastructure. This may lead to disruptions when logging in, but it is currently working. Our team is working at full speed to resolve the problem.

May 9, 2025 · 07:37 CEST

← Back