Disruption of several services due to failure of one location

Major incident General
2025-06-20 10:48 CEST · 2 hours, 9 minutes

Updates

Resolved

The service is available again without restrictions.

We apologize for any inconvenience caused.

June 20, 2025 · 12:57 CEST
Issue

Due to the failure of one location, several services are currently experiencing disruptions. The cause is currently being investigated.
We are already working on a solution and the services will be available again soon.
Problems may still occur during the course of the day due to possible rework.

June 20, 2025 · 10:48 CEST

← Back