GWDG Cloud Server malfunction

Minor incident Server services Cloud Server
2025-10-02 11:07 CEST · 6 hours, 31 minutes

Updates

Resolved

The service is available again without restrictions.

We apologize for any inconvenience caused.

October 2, 2025 · 14:00 CEST
Issue

Unfortunately, the GWDG Cloud Server service is currently affected by a major outage and various VMs are unavailable. The background is a kernel bug that has led to the simultaneous failure of several virtualization hosts. We are working hard on a solution and hope that the problems can be solved step by step in the next few hours. Unfortunately, the affected VMs have to be restarted.

We apologize for the inconvenience and will keep you updated!

October 2, 2025 · 11:07 CEST

← Back