Sporadic malfunctions of the Windows license server

Minor incident General
2025-10-16 10:41 CEST · 3 weeks, 1 day, 12 hours, 15 minutes

Updates

Monitoring

After the reinstallation, the license server is now available again.

We have observed many successful activations from our side, please contact us at support@gwdg.de if you continue to experience problems.

October 21, 2025 · 17:23 CEST
Update

The license server will be reinstalled and set up to resolve the problem. For this reason, it will not be available for activations from 2 pm.

October 21, 2025 · 13:42 CEST
Issue

There are currently sporadic problems with the KMS server ug-kms.uni-goettingen.de. Windows activations after https://docs.gwdg.de/doku.php?id=de:services:general_services:software_and_license_management:mskms may therefore fail.

We apologize for the inconvenience and are working on a solution.

October 16, 2025 · 10:41 CEST

← Back