ChatAI not available due to technical problems

Minor incident Application Services Chat-AI
2025-12-13 12:00 CET · 2 days, 3 hours, 3 minutes

Updates

Resolved

The service has been available again since around 01:00 today.

December 15, 2025 · 15:03 CET
Issue

ChatAI is currently unavailable due to technical problems. We are working on a solution to the problem.

December 13, 2025 · 12:00 CET

← Back