Update of the eduVPN gateways from 2026-01-08 17:30 CET to 2026-01-08 18:30 CET

Maintenance Network services VPN
2026-01-08 17:30 CET · 1 hour

Updates

Resolved

This maintenance has been concluded as planned.

January 8, 2026 · 18:30 CET
Started

This maintenance is now starting as planned.

January 8, 2026 · 17:30 CET
Scheduled

Update of the eduVPN gateways. Since there are two redundant gateways, there can only be a short interruption (~30s) in the connections when switching between the gateways.

January 7, 2026 · 11:14 CET

← Back