MPG-SFX Service is not available

Minor incident General
2026-01-15 23:39 CET · 1 week, 11 hours, 34 minutes

Updates

Resolved

The service is available again without restrictions.

We apologize for any inconvenience caused.

January 16, 2026 · 09:12 CET
Issue

The MPG-SFX Service is temporarily out of order. We will solve the problem as soon as possible.

January 15, 2026 · 23:39 CET

← Back