Interruption of HPC uplink

Minor incident High Performance Computing SCC SSH Login Gateway Login Nodes Slurm Emmy Login Nodes Slurm Licence Server Software License Server Matlab
2026-05-19 15:29 CEST · 2 hours, 44 minutes

Updates

Resolved

The problem has been completely resolved.

May 19, 2026 · 18:13 CEST
Issue

The HPC system is currently not accessible from outside. Running jobs that do not require an internet connection are probably not affected.
The problem has already been identified and we are working on a solution.

May 19, 2026 · 15:29 CEST

← Back