Temporary deactivation of access to the GWDG Cloud Server service
Minor incident
Server services
Cloud Server
2026-06-01 18:20 CEST
· 1 day, 13 hours, 43 minutes
Updates
Resolved
June 3, 2026 · 08:03 CEST
The problem has been solved since Tuesday, 16:00 and access to the Web UI/API of the GWDG Cloud Server service is available again without restrictions!
Update
June 3, 2026 · 07:54 CEST
The problem has been solved since Tuesday, 16:00 and access to the Web UI/API of the GWDG Cloud Server service is available again without restrictions!
Issue
June 1, 2026 · 18:20 CEST
Due to a critical security vulnerability, we had to temporarily block access to the web UI/API of the GWDG Cloud Server service. The running virtual machines are not affected by these measures and will continue to run as normal.
We are working urgently on a solution to the problem and apologize for any inconvenience caused.
← Back
Status