Malfunction of the StorNext HPC environment and the NFS servers fs-base and fs-user

Minor incident Storage Services Fileservice
2026-06-04 16:00 CEST · 20 hours, 39 minutes

Updates

Resolved

The service is available again without restrictions.

We apologize for any inconvenience caused.

June 5, 2026 · 12:39 CEST
Update

The system is available again in a degraded state. High availability is restricted.

We are still working on fixing the problem.

June 4, 2026 · 16:55 CEST
Issue

Due to a problem caused by a routine upgrade of the StorNext firmware in the StorNext HPC environment, the HPC-StorNext Homes and the NFS servers fs-base and fs-user have been unavailable since approx. 16:00.
We are working hard to fix the problem.

We apologize for any inconvenience.

June 4, 2026 · 16:30 CEST

← Back