Fault: <Service>

Major incident Website Support Network services DNS DHCP VPN eduroam VLAN Self-Service Storage Services ownCloud Academic Cloud Sync Fileservice Backup Archiv S3 s3.gwdg.de s3-website.gwdg.de s3-fs.gwdg.de Email & Collaboration e-mail Matrix Chat Max Planck Society Georg-August-University Göttingen University Medical Center Göttingen GWDG Academic Cloud Gitlab ShareLaTeX/Overleaf Pad Whiteboard SharePoint https://sharepoint.mpg.de/ https://it-goettingen.de/ https://intern.uni-goettingen.de/ https://mydocs.uni-goettingen.de/ https://share.mpibpc.mpg.de/ https://sharepoint.gwdg.de/ https://sharepoint.uni-goettingen.de/ https://sp.umg.eu/ https://mysite.gwdg.de Project Management Service Confluence Confluence MPG Exchange OpenXchange Application Services Online Survey Library Services MPG Aleph System Koha Saarbrücken Koha FHI Koha Abbethek Koha MPIBP Koha MPP Koha IPP-Garching URL Shortener Metrics Jupyter Chat-AI Mastodon General Services Authentication Services Academic Cloud Login MPG Login ADFS Login Videoconferencing GWDG Meet Zoom Directory Services Active Directory OpenLdap Client-Management WSUS Lotus Domino Lotus Domino Server 1 Lotus Domino Server 2 gwdu111 Mysql Göttingen Campus Events GWDG Events Academic Cloud Events High Performance Computing SCC SSH Login Gateway Login Nodes Slurm Emmy Login Nodes Slurm Licence Server Software License Server Matlab Bioscience gwdu100 RStudio Galaxy RShiny MASCOT License Server Geneious Prime Research Data Management GRO.data GRO.plan GRO.publications GRO.instruments CDSTAR Server services Virtual Server Cloud Server Kubernetes Rancher Harbor SSH/RDP-Server login.gwdg.de gwdu20.gwdg.de gwdu60.gwdg.de GWD-WinTS1 RDS Manage FTP-Server CoCalc General
2026-06-24 16:40 CEST · 6 minutes

Updates

Resolved

The problem has been resolved. It was caused by a configuration error.

June 24, 2026 · 16:46 CEST
Issue

We would like to inform you that there is currently a fault with the above service. This may lead to disruptions in use. Our team is working hard to resolve the problem.

Unfortunately, it is not yet possible to predict when the service will be fully available again. However, we will keep you up to date and inform you as soon as the service is available again as usual.

June 24, 2026 · 16:40 CEST

← Back