Fault: Ticketing System Service Disruption
Major incident
Support
2026-07-01 11:18 CEST
· 1 hour, 21 minutes
Updates
Resolved
July 1, 2026 · 12:38 CEST
The OTRS/KIX18 ticket system is now available again.
Please close all open KIX tabs, completely exit your browser, and then restart it before logging back into the system. This ensures that all cached session data is cleared and the latest version of the application is loaded.
Thank you for your understanding and patience.
Issue
July 1, 2026 · 11:18 CEST
Our ticketing system is currently experiencing a service disruption and is unavailable or only partially operational.
Our team is actively investigating the issue and preparing a system update/upgrade to restore normal service as quickly as possible.
We apologize for any inconvenience and will provide an update once the service has been fully restored.
← Back
Status