Limited CI resources on gitlab.gwdg.de

Minor incident Email & Collaboration Gitlab
2026-07-05 20:12 CEST · 2 days, 18 hours, 47 minutes

Updates

Resolved

The limitations affecting CI resources on GitLab (gitlab.gwdg.de) have been resolved. CI/CD pipelines are running normally again.

July 8, 2026 · 14:58 CEST
Issue

Currently, GitLab (gitlab.gwdg.de) has only limited CI resources available. This may result in delays in the execution of CI/CD pipelines. We are working on allocating additional resources.

July 5, 2026 · 20:12 CEST

← Back