vweb-upload is only available from GÖNET or via VPN

Minor incident General
2026-07-05 20:30 CEST · 1 week, 18 hours, 58 minutes

Updates

Resolved

The previous access restrictions have been resolved, and all features are working as usual again.

July 13, 2026 · 15:28 CEST
Issue

Currently, uploading data to our web hosting services (vweb) is only possible from the GÖNET network or with a VPN enabled.

July 5, 2026 · 20:57 CEST

← Back